Cuáles son los celulares compatibles con Pokémon Go

El juego del momento tiene una serie de requisitos para instalarlo

Muchos usuarios se han llevado la sorpresa de que no pueden descargar Pokémon Go. Es que el juego del momento tiene una serie de requisitos para instalarlo.

Por ejemplo, para smartphones con sistema operativo Android se debe contar con una versión 4.4 o superior; para iPhone, el modelo debe ser iPhone 5 en adelante y con iOS 8 o superior. El juego no es compatible con ningún iPod Touch.

En Android, el espacio mínimo son 60 megabytes de memoria interna, mientras que en el iPhone, son 104 megas.

Estos son los smartphones compatibles:

Samsung: Galaxy S7 y S7 Edge, S6, S6 Edge y S6 Edge Plus, S5, S4, S4 Mini, Core Prime, Note 2, Note 3, Note 4, Note 5, Grand Prime, A3, A5, A7, J1, J2, J5, J7 y Galaxy Mega.

Sony: Xperia Z5, Z4, Z3, Z2, Z1, Z ultra, ZL, SP, Xperia M4, Xperia SP, Xperia V, Xperia T, Xperia TX, Xperia ZR, Xperia C5, Xperia C4, Xperia C3, Xperia E4g.

Huawei: P9, P8, Ascend P7, Ascend P6, Mate 8, Mate 7, Honor 5x.

HTC: 10, One A9, One M9, One M8, One X, Droid DNA, Butterfly, Desire Series.

Motorola: G4 y G4 Plus, Moto Z y Z Force, Moto E, E2, Moto G, G3, X, X 2da generación, X Play, Droid Ultra, Droid Mini, Droid Maxx.

LG: G5 SE, G4, G3, G2, Leon, Optimus L7, Optimus L5, Optimus L3, G y G Pro, Optimus VU.

iPhone: iPhone SE, 6 y 6 Plus, 6S y 6S Plus, 5 y 5S, 5C.


Populares de la sección